Intermittent issues loading Codecov UI
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 07:52 UTC
Update
No further issues have been detected.
Posted Mar 02, 2021 - 07:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 18:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 17:59 UTC
This incident affected: Frontend.