Logging into Codecov returning 500s
Incident Report for Codecov
Resolved
We have identified and deployed a change that resolved the 500 errors. Please reach out if you continue to see issues.
Posted Oct 06, 2020 - 22:39 UTC
Investigating
We are currently investigating an issue with logging into Codecov.io, where users are receiving a 500 error.
Posted Oct 06, 2020 - 21:45 UTC
This incident affected: Codecov Frontend.