Intermittent 5XXs
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Nov 01, 2020 - 17:56 UTC
Monitoring
A fix has been implemented to mitigate the issue and we are now monitoring results.
Posted Nov 01, 2020 - 12:37 UTC
Investigating
We are currently investigating an incident involving elevated 5XX across the Codecov platform
Posted Nov 01, 2020 - 12:16 UTC
This incident affected: Frontend and Backend.