Backed up queues
Incident Report for Codecov
Resolved
Our GCP cluster had issues scheduling pods in many 2 of our zones. The issues are still not obvious as we investigate more into why this problem came about.

We thank everyone for their patience as we continue to sustain and improve our product.
Posted 18 days ago. Nov 01, 2018 - 05:35 UTC
Update
Queues are now mostly hovering around 0 --> codecov.io functioning as expected for most users. Continuing to investigate the root cause and will update as we have more information.
Posted 18 days ago. Oct 31, 2018 - 22:58 UTC
Investigating
Backed up queues are leading to longer than normal processing times on reporting for codecov.io users. We are currently investigating and will update as soon as possible.
Posted 18 days ago. Oct 31, 2018 - 20:36 UTC
This incident affected: Frontend.