Increased Latency for Accessing Codecov App
Incident Report for Codecov
Resolved
Latency issues have been resolved
Posted 3 months ago. Jan 30, 2019 - 02:02 UTC
Monitoring
A fix to the latency issue has been pushed out and we are monitoring results.
Posted 3 months ago. Jan 29, 2019 - 21:07 UTC
Investigating
There is increased current latency for accessing Codecov app. We are currently investigating and will update shortly.
Posted 3 months ago. Jan 29, 2019 - 18:57 UTC
This incident affected: Frontend.