Major outage
Incident Report for Codecov
Resolved
Site is functional again. There was temporary networking issue that surfaced between our running instances and our database. This issue should be permanently resolved and no further downtime related to this issue should be expected. Thank you for your patience!
Posted 6 months ago. Nov 21, 2018 - 23:11 UTC
Investigating
We are experiencing a major, sitewide outage. We will update shortly.
Posted 6 months ago. Nov 21, 2018 - 22:23 UTC
This incident affected: Frontend.