Downtime with github.com
Incident Report for Codecov
Resolved
Github has resolved the issue and is monitoring recovery. Codecov's integration appears to be operational.
Posted Apr 23, 2020 - 14:32 UTC
Identified
GitHub.com appears to be having downtime, we are updating our own statuspage to reflect this. Downtime appears to be impacting github.com, therefore full downstream impact for API consumers -- like ourselves -- is not currently known.
Posted Apr 23, 2020 - 13:25 UTC
This incident affected: GitHub.