Elevated error rate
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 29, 2017 - 21:36 UTC
Monitoring
SQL issues persist. Continuing to work hard.
Posted over 2 years ago. Mar 29, 2017 - 18:19 UTC
Identified
Seeing a heavy load on our SQL server. Working to mitigate the issue.
Posted over 2 years ago. Mar 29, 2017 - 17:24 UTC
Monitoring
Almost there! Thank you :)
Posted over 2 years ago. Mar 29, 2017 - 17:13 UTC
Investigating
Working on a heavy load of reports. Thank you for your patience.
Posted over 2 years ago. Mar 29, 2017 - 17:00 UTC