Intermittent 503 Responses for Web Application
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted 6 days ago. Jun 11, 2019 - 00:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Jun 11, 2019 - 00:11 UTC
Identified
Issue found with kubernetes pods not terminating properly. Working on fix
Posted 6 days ago. Jun 11, 2019 - 00:06 UTC
This incident affected: Frontend.