Issues with Report Processing
Incident Report for Codecov
Resolved
This issue appears to be resolved. If you notice any issues please contact support@codecov.io
Posted 8 days ago. Sep 07, 2019 - 13:25 UTC
Monitoring
We've deployed a potential fix and are monitoring the issue. Currently processing queues appear to be functioning properly.
Posted 8 days ago. Sep 07, 2019 - 13:14 UTC
Update
We are continuing to investigate this issue.
Posted 8 days ago. Sep 07, 2019 - 11:12 UTC
Investigating
Report Processing queues are backing up due to an issue with our backend worker processing queues. Currently investigating
Posted 8 days ago. Sep 07, 2019 - 11:10 UTC
This incident affected: Backend.