Issues during migration to new system
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 30, 2017 - 20:05 UTC
Identified
We had had some issues today and working hard to resolve them. Your commits may not have been processed properly.
Fixes are being actively deployed and we'll get the system back and stable ASAP.

> Most functionality should be working.

**Please rebuild any commits if they did not get processed properly.**
Posted almost 2 years ago. Nov 30, 2017 - 15:54 UTC