Codecov App is Down
Incident Report for Codecov
Resolved
GCP appears to be operational and codecov services appear to be functioning normally.
Posted 3 months ago. Jun 02, 2019 - 23:36 UTC
Identified
The outage is related to ongoing GCP issues https://status.cloud.google.com/incident/cloud-networking/19009 -- we are continuing to look into possible solutions for interim solutions.
Posted 3 months ago. Jun 02, 2019 - 21:06 UTC
Investigating
We are experiencing major outages in the Codecov application and are currently investigating.
Posted 3 months ago. Jun 02, 2019 - 20:58 UTC