Elevated Error Rate
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted about 2 years ago. Jun 06, 2017 - 17:11 UTC
Investigating
We are having an episode of elevated error rates and timeouts. We are investigating the cause of this.
Posted about 2 years ago. Jun 06, 2017 - 16:55 UTC