Issues reaching codecov.io
Incident Report for Codecov
Resolved
Thank you for your patience. We have deployed a fix and the site should be responding normally. Please let us know if you encounter any further issues.
Posted 2 months ago. Aug 07, 2019 - 14:25 UTC
Monitoring
We've identified an issue that was causing some requests to fail when connecting to codecov.io. We have rolled out a fix and are currently monitoring
Posted 2 months ago. Aug 07, 2019 - 12:37 UTC
This incident affected: Frontend and Backend.