Intermittent login failures
Incident Report for Codecov
Resolved
This item has been resolved.
Posted Apr 08, 2021 - 19:32 UTC
Monitoring
We have identified what we believe to be the source of the login issue and implemented a fix. We are monitoring results.
Posted Apr 08, 2021 - 19:07 UTC
Investigating
We are investigating intermittent failures of the login step of Codecov
Posted Apr 08, 2021 - 18:46 UTC
This incident affected: Codecov Frontend.