[FRONTEND] Degraded performance for comparing reports / diffs
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 26, 2018 - 20:52 UTC
Monitoring
We've resumed expected frontend functionality for >99.99% of compared reports. Thanks for your patience! If you are having trouble comparing reports, please email us at support@codecov.io.
Posted 10 months ago. Sep 19, 2018 - 19:38 UTC
Investigating
[FRONTEND] A small subset of users are are experiencing errors when comparing multiple reports. These errors or timeouts seem to be occurring regardless of size of the compare. We are looking into this issue in detail. Please email support@codecov.io if you are experiencing this issue -- this data helps us with example errors to dive into.
Posted 10 months ago. Sep 17, 2018 - 17:45 UTC