GitHub API Downtime
Incident Report for Codecov
Resolved
This incident appears to be resolved on GitHub's side. Our own internal logs and monitors indicate no issues. Please contact us via support if you encounter issues or problems.
Posted Feb 25, 2020 - 19:14 UTC
Monitoring
GitHub is currently experiencing downtime issues in their api and other components:

https://www.githubstatus.com/incidents/xp2qc958g4wt

Those issues are adversely impacting the Codecov user experience. Instability / issues should be expected while the GitHub team works to fix the underlying issue. We will monitor on our end to ensure that our systems recover once the GitHub downtime has been resolved.
Posted Feb 25, 2020 - 18:10 UTC
This incident affected: GitHub.