Request timeouts due to long sql jobs
Incident Report for Codecov
Resolved
Back and running. Will write up a post-mortem shortly.
Posted about 2 years ago. Mar 21, 2017 - 20:12 UTC
Update
And we are back up and working on the queued jobs. <3
Posted about 2 years ago. Mar 21, 2017 - 19:12 UTC
Update
Back to some outage. Working through it! :)
Posted about 2 years ago. Mar 21, 2017 - 19:07 UTC
Monitoring
Working through our large queue of jobs. Thank you for your patience.
Posted about 2 years ago. Mar 21, 2017 - 18:54 UTC
Update
Bringing backend workers back online. Web service is being monitored, but operational.
Posted about 2 years ago. Mar 21, 2017 - 18:46 UTC
Identified
Working on resolving the issue. Should be back online in under 30 minutes. Thank you!
Posted about 2 years ago. Mar 21, 2017 - 18:31 UTC
Update
Taking our build workers offline as we review the cause of this outage. Thank you for your patience.
Posted about 2 years ago. Mar 21, 2017 - 18:15 UTC
Investigating
We are seeing elevated error rates due to SQL long queries.
Posted about 2 years ago. Mar 21, 2017 - 17:55 UTC