Connection to Redis down
Incident Report for Codecov
Resolved
Redislabs is back to All Systems Operational and our service has resumed as normal.
Posted Mar 13, 2020 - 21:27 UTC
Identified
Redislabs is experiencing network issues, causing outages in Codecov's use of Redis: https://status.redislabs.com/. We are monitoring Redislabs' investigation.
Posted Mar 13, 2020 - 20:56 UTC
This incident affected: Redis Labs AWS/us-east-1-3.1.