Rare and Intermittent 503 Errors
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 16, 2019 - 17:09 UTC
Monitoring
We have implemented a fix for this issue and we're monitoring our infrastructure to see if it's sufficient.
Posted 3 months ago. Feb 18, 2019 - 13:02 UTC
Investigating
We are currently investigating rare and intermittent 503 errors when attempting to access https://codecov.io

The system appears to recover from this error over time so it is currently classified as degraded performance. We will escalate this issue if 503 errors increase in frequency
Posted 3 months ago. Feb 12, 2019 - 17:47 UTC
This incident affected: Frontend and Backend.