High number of GitHub API errors
Incident Report for Codecov
Resolved
GitHub has been in monitoring for about an hour and we have not seen any issues in that time. We are resolving on our side.
Posted Feb 27, 2020 - 18:17 UTC
Update
We show error rates and API activity between Codecov and GitHub to have been stable for the past hour. GitHub is in monitoring, and we will mark this issue resolved when they do.

https://www.githubstatus.com/incidents/q07bfjh7jf1t
Posted Feb 27, 2020 - 17:03 UTC
Update
We continue to monitor GitHub for updates. You may encounter issues with uploading new reports and viewing existing ones during this time.

https://www.githubstatus.com/incidents/q07bfjh7jf1t
Posted Feb 27, 2020 - 16:25 UTC
Monitoring
GitHub has reported a high number of API errors. This may affect Codecov's ability to process uploaded reports, and for our customers to view existing ones. We are monitoring this and will update when GitHub does.

https://www.githubstatus.com/incidents/q07bfjh7jf1t
Posted Feb 27, 2020 - 14:47 UTC
This incident affected: GitHub.