Front end downtime
Incident Report for Codecov
Resolved
This issue is resolved. The downtime was caused by a runaway database migration that necessitated a full restart of the database to resolve.
Posted 2 months ago. Aug 07, 2019 - 02:06 UTC
Monitoring
A fix has been implemented and Codecov application is back online. We are monitoring functionality.
Posted 2 months ago. Aug 06, 2019 - 23:18 UTC
Investigating
Investigating front end returning Unavialable errors. Will provide updates as we progress.
Posted 2 months ago. Aug 06, 2019 - 21:36 UTC
This incident affected: Frontend.