Upstream Request Timeouts
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 20:44 UTC
Monitoring
We are monitoring to ensure the issue is resolved.
Posted Feb 02, 2021 - 19:30 UTC
Update
We believe we have found the issue and are checking that we have correctly identified it.
Posted Feb 02, 2021 - 18:32 UTC
Investigating
We are investigating intermittent upstream timeouts in our api and will be reporting on this issue as it evolves
Posted Feb 02, 2021 - 17:49 UTC
This incident affected: Codecov Frontend.