SQL load issues cont.
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted about 2 years ago. Jun 29, 2017 - 18:37 UTC
Monitoring
Found queries to cache! Looking better.
Posted about 2 years ago. Jun 29, 2017 - 15:50 UTC
Investigating
Even after DB migration we are having SQL issues. Tirelessly working on it.
Posted about 2 years ago. Jun 29, 2017 - 15:09 UTC