Migration issues
Incident Report for Codecov
Resolved
Still reviewing outstanding issues, but overall health is good.
Posted about 1 year ago. Aug 27, 2018 - 10:23 UTC
Update
Found one issue with our Redis cluster that we patched. Hunting more :)
Posted about 1 year ago. Aug 27, 2018 - 09:08 UTC
Identified
We have identified a couple migration issues and service issues on our new stack. Working hard to fix them all up. Thank you for your patience.
Posted about 1 year ago. Aug 27, 2018 - 08:58 UTC
This incident affected: Frontend and Backend.