Unable to access Codecov reports on frontend
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 00:16 UTC
Monitoring
We've rolled back issue and service is working as expecting. We will continue to monitor.
Posted Feb 27, 2020 - 20:48 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 20:42 UTC
Investigating
We experienced a breakage in link for reports to our frontend app. We have found root cause and are walking issue back.
Posted Feb 27, 2020 - 20:41 UTC
This incident affected: Frontend.