Errors logging in and loading pages.
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 18:42 UTC
Investigating
We are investigating errors when logging in and loading pages. While the errors seem to have stopped we are still investigating.
Posted Mar 10, 2021 - 17:40 UTC
This incident affected: Frontend.