Degraded performance
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 23:17 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 20:06 UTC
This incident affected: Codecov Frontend and Codecov Backend.